California Vendor System - Temporary API Outage

Incident Report for Lifeline System

Resolved

Maximus confirmed the incident is resolved. CGM is seeing California transactions go through successfully. Please see official all clear from Maximus below:

"The Service Provider Intake API (SPIA) is now available again. Thank you for your patience and understanding as our team worked to resolve this issue."
Posted Apr 16, 2026 - 17:56 EDT

Identified

We wanted to pass along the following notice from Maximus:

"California LifeLine Service Providers,

The Service Provider Intake API (SPIA) is currently unexpectedly unavailable. Our IT Team is actively investigating the issue and working to restore service as quickly as possible.

We apologize for the inconvenience and appreciate your patience.

Additional updates will be shared as more information becomes available."
Posted Apr 16, 2026 - 17:27 EDT
This incident affected: California Lifeline - Vendor System (TPA (Maximus)).