USAC - Vendor System - Intermittent Errors

Incident Report for Lifeline System

Resolved

USAC informed us that the issue is resolved. We confirmed that we haven't seen any new examples for several hours now. If we start to see new examples, we will open a new incident.
Posted Dec 19, 2025 - 13:07 EST

Update

We're continuing to see intermittent errors on NaV consumer check transactions. We will continue following up with USAC until the issue is fully resolved.
Posted Dec 19, 2025 - 08:54 EST

Identified

USAC confirmed they are looking into the issue further. As soon as we receive additional info, we will pass it along.
Posted Dec 18, 2025 - 16:29 EST

Investigating

We're seeing intermittent errors connected with NaV check eligibility responses on in-person and ecomm orders. Until resolved, users may receive the following error: "There was an error processing your request. Click OK to return to the screen & try again" . We're escalating to USAC and will provide updates as they are available.
Posted Dec 18, 2025 - 15:30 EST
This incident affected: USAC - Vendor System (National Verifier).