Vendor System - Email Verification API - Intermittent Errors

Incident Report for Lifeline System

Resolved

Response times have returned to normal, so we are marking this incident as resolved. If we start to see new examples, we will open a new incident.
Posted Apr 09, 2026 - 13:19 EDT

Monitoring

We're still seeing increased response times, but they appear to be intermittent at this time. The majority of transactions are going through successfully. If we receive an update from the vendor, we will pass it along.
Posted Apr 09, 2026 - 11:03 EDT

Investigating

We are currently seeing increased response times on the email verification API provided by one of our 3rd party vendors. Users may have trouble initiating applications or proceeding beyond demographics screen until the issue is fully resolved. We will provide further updates as we receive them.
Posted Apr 09, 2026 - 10:04 EDT
This incident affected: Third Party Vendor Systems (Email Verification API).