USAC - Vendor System - Increased Error Rate

Incident Report for Lifeline System

Resolved

We're marking this incident as resolved as we've seen no further errors.
Posted Feb 20, 2026 - 15:32 EST

Monitoring

It appears the errors have stopped. We are continuing to monitoring closely.
Posted Feb 20, 2026 - 13:51 EST

Investigating

We're currently observing increased error rates on National Verifier transactions. We will be escalating to USAC and will provide another update once we receive additional information.
Posted Feb 20, 2026 - 13:37 EST
This incident affected: USAC - Vendor System (NLAD).